Petr Didenko (kippie) wrote,
Petr Didenko
kippie

how to have a great sex with Cisco 827 ADSL router

Работает со stream.ru вот так (на память):


version 12.2
!
hostname Router
!
no logging buffered
no logging on
enable secret пароль
enable password пароль
!
ip subnet-zero
ip name-server 195.34.32.10
!
vpdn enable
!
vpdn-group pppoe
request-dialin
protocol pppoe
ip mtu adjust
!
!
!
!
interface Ethernet0
ip address 10.10.10.1 255.255.255.0
ip nat inside
hold-queue 100 out
!
interface ATM0
no ip address
no atm ilmi-keepalive
dsl operating-mode auto
hold-queue 224 in
!
interface ATM0.1 point-to-point
pvc 1/50
pppoe-client dial-pool-number 1
!
!
interface Dialer1
ip address negotiated
no ip redirects
ip mtu 1492
ip nat outside
encapsulation ppp
dialer pool 1
ppp authentication chap callin
ppp chap hostname pppXXXXXX@mtu
ppp chap password пароль
!
ip nat inside source list 1 interface Dialer1 overload
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
ip route 10.10.10.0 255.255.255.0 Ethernet0
no ip http server
!
!
access-list 1 permit 10.10.10.0 0.0.0.255
!
line con 0
stopbits 1
line vty 0 4
password пароль
login
!

end

Понятное дело можно еще почистить.

И что за железка:

Router#sh ver
Cisco Internetwork Operating System Software
IOS (tm) C820 Software (C820-Y6-M), Version 12.2(4)YA3, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)
Synched to technology version 12.2(5.4)T
TAC Support: http://www.cisco.com/tac
Copyright (c) 1986-2002 by cisco Systems, Inc.
Compiled Tue 03-Sep-02 12:43 by ealyon
Image text-base: 0x80013170, data-base: 0x8067CB94

ROM: System Bootstrap, Version 12.2(1r)XE2, RELEASE SOFTWARE (fc1)
ROM: C820 Software (C820-Y6-M), Version 12.2(4)YA3, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)

Router uptime is 2 hours, 11 minutes
System returned to ROM by power-on
System image file is "flash:c820-y6-mz.122-4.YA3.bin"

CISCO C827 (MPC855T) processor (revision 0x701) with 15360K/1024K bytes of memory.
Processor board ID JAD05430955 (2735381942), with hardware revision 0000
CPU rev number 5
Bridging software.
1 Ethernet/IEEE 802.3 interface(s)
1 ATM network interface(s)
128K bytes of non-volatile configuration memory.
8192K bytes of processor board System flash (Read/Write)
2048K bytes of processor board Web flash (Read/Write)

Configuration register is 0x2102

Router#sh vpdn session

%No active L2TP tunnels

%No active L2F tunnels

%No active PPTP tunnels

PPPoE Session Information Total tunnels 1 sessions 1

PPPoE Session Information
SID RemMAC LocMAC Intf VASt OIntf VLAN/VP/VC
17333 0003.e3b9.7387 0004.27fe.1e6b Vi1 UP ATM0.1 1/50
Subscribe
  • Post a new comment

    Error

    Anonymous comments are disabled in this journal

    default userpic

    Your reply will be screened

    Your IP address will be recorded 

  • 4 comments